summaryrefslogtreecommitdiff
path: root/dev-lang/python/python-3.13.0_alpha5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.13.0_alpha5.ebuild')
-rw-r--r--dev-lang/python/python-3.13.0_alpha5.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-lang/python/python-3.13.0_alpha5.ebuild b/dev-lang/python/python-3.13.0_alpha5.ebuild
index b763d4213f47..78f3cecc7a9e 100644
--- a/dev-lang/python/python-3.13.0_alpha5.ebuild
+++ b/dev-lang/python/python-3.13.0_alpha5.ebuild
@@ -247,6 +247,7 @@ src_configure() {
# They'll even hang here but be fine in src_test sometimes.
# bug #828535 (and related: bug #788022)
-x test_asyncio
+ -x test_concurrent_futures
-x test_httpservers
-x test_logging
-x test_multiprocessing_fork
@@ -403,6 +404,7 @@ src_test() {
-j "$(makeopts_jobs)"
# fails
+ -x test_concurrent_futures
-x test_gdb
)