summaryrefslogtreecommitdiff
path: root/dev-lang/python/python-3.12.7_p1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.12.7_p1.ebuild')
-rw-r--r--dev-lang/python/python-3.12.7_p1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-lang/python/python-3.12.7_p1.ebuild b/dev-lang/python/python-3.12.7_p1.ebuild
index 840cc5b45017..2cddd9127640 100644
--- a/dev-lang/python/python-3.12.7_p1.ebuild
+++ b/dev-lang/python/python-3.12.7_p1.ebuild
@@ -257,7 +257,7 @@ src_configure() {
;;
powerpc64-*) # big endian
COMMON_TEST_SKIPS+=(
- -x test_descr
+ -x test_gdb
)
;;
riscv*)
@@ -270,9 +270,10 @@ src_configure() {
# bug 788022
-x test_multiprocessing_fork
-x test_multiprocessing_forkserver
+ -x test_multiprocessing_spawn
-x test_ctypes
- -x test_descr
+ -x test_gdb
# bug 931908
-x test_exceptions
)