summaryrefslogtreecommitdiff
path: root/dev-lang/python/python-3.11.8_p1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.11.8_p1.ebuild')
-rw-r--r--dev-lang/python/python-3.11.8_p1.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-lang/python/python-3.11.8_p1.ebuild b/dev-lang/python/python-3.11.8_p1.ebuild
index a86fff509136..0b7d97cc23bc 100644
--- a/dev-lang/python/python-3.11.8_p1.ebuild
+++ b/dev-lang/python/python-3.11.8_p1.ebuild
@@ -237,6 +237,7 @@ src_configure() {
# They'll even hang here but be fine in src_test sometimes.
# bug #828535 (and related: bug #788022)
-x test_asyncio
+ -x test_concurrent_futures
-x test_httpservers
-x test_logging
-x test_multiprocessing_fork
@@ -398,6 +399,7 @@ src_test() {
-j "$(makeopts_jobs)"
# fails
+ -x test_concurrent_futures
-x test_gdb
)