summaryrefslogtreecommitdiff
path: root/dev-lang/go-bootstrap/go-bootstrap-1.13.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/go-bootstrap/go-bootstrap-1.13.6.ebuild')
-rw-r--r--dev-lang/go-bootstrap/go-bootstrap-1.13.6.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-lang/go-bootstrap/go-bootstrap-1.13.6.ebuild b/dev-lang/go-bootstrap/go-bootstrap-1.13.6.ebuild
deleted file mode 100644
index 5016ef7341e1..000000000000
--- a/dev-lang/go-bootstrap/go-bootstrap-1.13.6.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-DESCRIPTION="Bootstrap package for dev-lang/go"
-HOMEPAGE="https://golang.org"
-BOOTSTRAP_DIST="https://dev.gentoo.org/~williamh/dist"
-SRC_URI="
- amd64? ( ${BOOTSTRAP_DIST}/go-linux-amd64-bootstrap-${PV}.tbz )
- arm? ( ${BOOTSTRAP_DIST}/go-linux-arm-bootstrap-${PV}.tbz )
- arm64? ( ${BOOTSTRAP_DIST}/go-linux-arm64-bootstrap-${PV}.tbz )
- ppc64? (
- big-endian? ( ${BOOTSTRAP_DIST}/go-linux-ppc64-bootstrap-${PV}.tbz )
- !big-endian? ( ${BOOTSTRAP_DIST}/go-linux-ppc64le-bootstrap-${PV}.tbz )
- )
- s390? ( ${BOOTSTRAP_DIST}/go-linux-s390x-bootstrap-${PV}.tbz )
- x86? ( ${BOOTSTRAP_DIST}/go-linux-386-bootstrap-${PV}.tbz )
- x64-macos? ( ${BOOTSTRAP_DIST}/go-darwin-amd64-bootstrap-${PV}.tbz )
- x64-solaris? ( ${BOOTSTRAP_DIST}/go-solaris-amd64-bootstrap-${PV}.tbz )
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 arm arm64 ppc64 ~s390 x86 ~amd64-linux ~x86-linux ~x64-macos ~x64-solaris"
-IUSE="big-endian"
-RESTRICT="strip"
-QA_PREBUILT="*"
-
-S="${WORKDIR}"
-
-src_install() {
- dodir /usr/lib
- mv go-*-bootstrap "${ED}/usr/lib/go-bootstrap" || die
-}