summaryrefslogtreecommitdiff
path: root/dev-java/bctsp/bctsp-1.45-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/bctsp/bctsp-1.45-r1.ebuild')
-rw-r--r--dev-java/bctsp/bctsp-1.45-r1.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/dev-java/bctsp/bctsp-1.45-r1.ebuild b/dev-java/bctsp/bctsp-1.45-r1.ebuild
deleted file mode 100644
index 8bfc4e6882a5..000000000000
--- a/dev-java/bctsp/bctsp-1.45-r1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-
-JAVA_PKG_IUSE="doc source"
-
-inherit java-pkg-2 java-pkg-simple
-
-MY_P="${PN}-jdk15-${PV/./}"
-DESCRIPTION="Java cryptography APIs"
-HOMEPAGE="http://www.bouncycastle.org/java.html"
-SRC_URI="http://www.bouncycastle.org/download/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-
-CDEPEND="dev-java/bcprov:1.45
- dev-java/bcmail:1.45"
-
-RDEPEND="${CDEPEND}
- >=virtual/jre-1.6"
-
-DEPEND="${CDEPEND}
- >=virtual/jdk-1.6
- app-arch/unzip"
-
-S="${WORKDIR}"/${MY_P}
-
-JAVA_GENTOO_CLASSPATH="bcprov-1.45,bcmail-1.45"
-
-src_unpack() {
- default
- cd "${S}" || die
- unpack ./src.zip
-}
-
-java_prepare() {
- # Remove tests
- rm -R org/bouncycastle/tsp/test || die
-}