summaryrefslogtreecommitdiff
path: root/dev-haskell/network-data/network-data-0.5.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/network-data/network-data-0.5.3.ebuild')
-rw-r--r--dev-haskell/network-data/network-data-0.5.3.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-haskell/network-data/network-data-0.5.3.ebuild b/dev-haskell/network-data/network-data-0.5.3.ebuild
index 88fb2d222396..97806aa0ea2d 100644
--- a/dev-haskell/network-data/network-data-0.5.3.ebuild
+++ b/dev-haskell/network-data/network-data-0.5.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
-# ebuild generated by hackport 0.4.5.9999
+# ebuild generated by hackport 0.6.9999
CABAL_FEATURES="lib profile haddock hoogle hscolour"
inherit haskell-cabal
@@ -15,7 +15,7 @@ SRC_URI="mirror://hackage/packages/archive/${PN}/${PV}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0/${PV}"
KEYWORDS="~amd64 ~x86"
-IUSE="+small_base"
+IUSE="+small-base"
# dev-haskell/prettyclass is not required for ghc 7.10.1, just adding
# it for backwards compatibility with <ghc 7.10.1
@@ -37,5 +37,5 @@ src_prepare() {
src_configure() {
haskell-cabal_src_configure \
- $(cabal_flag small_base small_base)
+ $(cabal_flag small-base small_base)
}