summaryrefslogtreecommitdiff
path: root/dev-haskell/hxt-charproperties/hxt-charproperties-9.5.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/hxt-charproperties/hxt-charproperties-9.5.0.0.ebuild')
-rw-r--r--dev-haskell/hxt-charproperties/hxt-charproperties-9.5.0.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-haskell/hxt-charproperties/hxt-charproperties-9.5.0.0.ebuild b/dev-haskell/hxt-charproperties/hxt-charproperties-9.5.0.0.ebuild
new file mode 100644
index 000000000000..2934d75a7731
--- /dev/null
+++ b/dev-haskell/hxt-charproperties/hxt-charproperties-9.5.0.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+# ebuild generated by hackport 0.7.2.1.9999
+#hackport: flags: -profile
+
+CABAL_FEATURES="lib profile haddock hoogle hscolour"
+inherit haskell-cabal
+
+DESCRIPTION="Character properties and classes for XML and Unicode"
+HOMEPAGE="https://github.com/UweSchmidt/hxt"
+
+LICENSE="MIT"
+SLOT="0/${PV}"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-lang/ghc-8.4.3:=
+"
+DEPEND="${RDEPEND}
+ >=dev-haskell/cabal-2.2.0.1
+"
+
+src_configure() {
+ haskell-cabal_src_configure \
+ --flag=-profile
+}