summaryrefslogtreecommitdiff
path: root/dev-haskell/glib/glib-0.12.5.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/glib/glib-0.12.5.4.ebuild')
-rw-r--r--dev-haskell/glib/glib-0.12.5.4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-haskell/glib/glib-0.12.5.4.ebuild b/dev-haskell/glib/glib-0.12.5.4.ebuild
index 4e4b8a2cba01..ce89149d644c 100644
--- a/dev-haskell/glib/glib-0.12.5.4.ebuild
+++ b/dev-haskell/glib/glib-0.12.5.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -15,7 +15,7 @@ SRC_URI="mirror://hackage/packages/archive/${PN}/${PV}/${P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0/${PV}"
KEYWORDS="~alpha amd64 ~ia64 ppc ppc64 sparc x86"
-IUSE="+closure_signals"
+IUSE="+closure-signals"
RDEPEND=">=dev-haskell/utf8-string-0.2:=[profile?] <dev-haskell/utf8-string-0.4:=[profile?]
>=dev-lang/ghc-7.4.1:=
@@ -29,5 +29,5 @@ DEPEND="${RDEPEND}
src_configure() {
haskell-cabal_src_configure \
- $(cabal_flag closure_signals closure_signals)
+ $(cabal_flag closure-signals closure_signals)
}