summaryrefslogtreecommitdiff
path: root/dev-erlang/stun/stun-1.0.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/stun/stun-1.0.3.ebuild')
-rw-r--r--dev-erlang/stun/stun-1.0.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/stun/stun-1.0.3.ebuild b/dev-erlang/stun/stun-1.0.3.ebuild
new file mode 100644
index 000000000000..aa267875e1ed
--- /dev/null
+++ b/dev-erlang/stun/stun-1.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="STUN and TURN library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/stun"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ia64 ppc ~sparc x86"
+
+DEPEND=">=dev-erlang/fast_tls-1.0.0
+ >=dev-erlang/p1_utils-1.0.2
+ >=dev-lang/erlang-17.1"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )