summaryrefslogtreecommitdiff
path: root/dev-erlang/pkix/pkix-1.0.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/pkix/pkix-1.0.3.ebuild')
-rw-r--r--dev-erlang/pkix/pkix-1.0.3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-erlang/pkix/pkix-1.0.3.ebuild b/dev-erlang/pkix/pkix-1.0.3.ebuild
new file mode 100644
index 000000000000..5080a4c93518
--- /dev/null
+++ b/dev-erlang/pkix/pkix-1.0.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="PKIX certificates management library for Erlang"
+HOMEPAGE="https://github.com/processone/pkix"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND=">=dev-lang/erlang-17.5"
+RDEPEND="${DEPEND}"
+
+DOCS=( README.md )