summaryrefslogtreecommitdiff
path: root/dev-erlang/p1_pgsql/p1_pgsql-1.1.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/p1_pgsql/p1_pgsql-1.1.8.ebuild')
-rw-r--r--dev-erlang/p1_pgsql/p1_pgsql-1.1.8.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-erlang/p1_pgsql/p1_pgsql-1.1.8.ebuild b/dev-erlang/p1_pgsql/p1_pgsql-1.1.8.ebuild
new file mode 100644
index 000000000000..95ef7ffd0379
--- /dev/null
+++ b/dev-erlang/p1_pgsql/p1_pgsql-1.1.8.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Pure Erlang PostgreSQL driver"
+HOMEPAGE="https://github.com/processone/p1_pgsql"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="ErlPL-1.1"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-lang/erlang-17.1"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )