summaryrefslogtreecommitdiff
path: root/dev-erlang/jiffy/jiffy-1.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/jiffy/jiffy-1.0.1.ebuild')
-rw-r--r--dev-erlang/jiffy/jiffy-1.0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-erlang/jiffy/jiffy-1.0.1.ebuild b/dev-erlang/jiffy/jiffy-1.0.1.ebuild
new file mode 100644
index 000000000000..4b1dcfb2aa0b
--- /dev/null
+++ b/dev-erlang/jiffy/jiffy-1.0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="JSON NIFs for Erlang"
+HOMEPAGE="https://github.com/davisp/jiffy"
+SRC_URI="https://github.com/davisp/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="MIT BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-lang/erlang-17.1"
+RDEPEND="${DEPEND}"
+
+DOCS=( README.md )