summaryrefslogtreecommitdiff
path: root/dev-erlang/fast_yaml/fast_yaml-1.0.25.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/fast_yaml/fast_yaml-1.0.25.ebuild')
-rw-r--r--dev-erlang/fast_yaml/fast_yaml-1.0.25.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/fast_yaml/fast_yaml-1.0.25.ebuild b/dev-erlang/fast_yaml/fast_yaml-1.0.25.ebuild
new file mode 100644
index 000000000000..9f09e3feaae4
--- /dev/null
+++ b/dev-erlang/fast_yaml/fast_yaml-1.0.25.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Fast Yaml native library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_yaml"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-lang/erlang-18.0
+ >=dev-erlang/p1_utils-1.0.19
+ dev-libs/libyaml"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )