summaryrefslogtreecommitdiff
path: root/dev-erlang/cache_tab/cache_tab-1.0.23.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/cache_tab/cache_tab-1.0.23.ebuild')
-rw-r--r--dev-erlang/cache_tab/cache_tab-1.0.23.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-erlang/cache_tab/cache_tab-1.0.23.ebuild b/dev-erlang/cache_tab/cache_tab-1.0.23.ebuild
new file mode 100644
index 000000000000..aea3e1a675dd
--- /dev/null
+++ b/dev-erlang/cache_tab/cache_tab-1.0.23.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="In-memory cache Erlang and Elixir library"
+HOMEPAGE="https://github.com/processone/cache_tab"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-lang/erlang-17.1
+ >=dev-erlang/p1_utils-1.0.19"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )