summaryrefslogtreecommitdiff
path: root/dev-dotnet/gsf-sharp/gsf-sharp-0.8.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-dotnet/gsf-sharp/gsf-sharp-0.8.1.ebuild')
-rw-r--r--dev-dotnet/gsf-sharp/gsf-sharp-0.8.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-dotnet/gsf-sharp/gsf-sharp-0.8.1.ebuild b/dev-dotnet/gsf-sharp/gsf-sharp-0.8.1.ebuild
new file mode 100644
index 000000000000..66fdd7298b04
--- /dev/null
+++ b/dev-dotnet/gsf-sharp/gsf-sharp-0.8.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit eutils mono
+
+DESCRIPTION="C# bindings for libgsf"
+HOMEPAGE="http://www.mono-project.com/"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+LICENSE="LGPL-2"
+
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+RDEPEND="dev-lang/mono
+ >=gnome-extra/libgsf-1.14.1
+ >=dev-dotnet/gtk-sharp-2.4.0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_install() {
+ make install DESTDIR="${D}"
+ dodoc AUTHORS ChangeLog NEWS README
+}