summaryrefslogtreecommitdiff
path: root/dev-db/pgtap/pgtap-0.97.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/pgtap/pgtap-0.97.0.ebuild')
-rw-r--r--dev-db/pgtap/pgtap-0.97.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-db/pgtap/pgtap-0.97.0.ebuild b/dev-db/pgtap/pgtap-0.97.0.ebuild
new file mode 100644
index 000000000000..ac184400535a
--- /dev/null
+++ b/dev-db/pgtap/pgtap-0.97.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+POSTGRES_COMPAT=( 9.{2..6} )
+
+inherit postgres-multi
+
+DESCRIPTION="Unit testing for PostgreSQL"
+HOMEPAGE="http://pgtap.org/"
+SRC_URI="http://api.pgxn.org/dist/${PN}/${PV}/${P}.zip"
+
+LICENSE="POSTGRESQL"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="${POSTGRES_DEP}
+ dev-perl/TAP-Parser-SourceHandler-pgTAP
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ :
+}