summaryrefslogtreecommitdiff
path: root/dev-cpp/jarowinkler-cpp/jarowinkler-cpp-1.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/jarowinkler-cpp/jarowinkler-cpp-1.0.2.ebuild')
-rw-r--r--dev-cpp/jarowinkler-cpp/jarowinkler-cpp-1.0.2.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-cpp/jarowinkler-cpp/jarowinkler-cpp-1.0.2.ebuild b/dev-cpp/jarowinkler-cpp/jarowinkler-cpp-1.0.2.ebuild
deleted file mode 100644
index 389a10c13300..000000000000
--- a/dev-cpp/jarowinkler-cpp/jarowinkler-cpp-1.0.2.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-inherit cmake
-
-DESCRIPTION="Fast Jaro and Jaro Winkler distance"
-HOMEPAGE="https://github.com/maxbachmann/jarowinkler-cpp/"
-SRC_URI="
- https://github.com/maxbachmann/jarowinkler-cpp/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~riscv"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
- test? (
- >=dev-cpp/catch-3
- )
-"
-
-src_configure() {
- local mycmakeargs=(
- -DJARO_WINKLER_BUILD_TESTING=$(usex test)
- )
- cmake_src_configure
-}