summaryrefslogtreecommitdiff
path: root/dev-cpp/catch/catch-1.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/catch/catch-1.9999.ebuild')
-rw-r--r--dev-cpp/catch/catch-1.9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-cpp/catch/catch-1.9999.ebuild b/dev-cpp/catch/catch-1.9999.ebuild
index 4cad4e13c4b7..a770fcddab58 100644
--- a/dev-cpp/catch/catch-1.9999.ebuild
+++ b/dev-cpp/catch/catch-1.9999.ebuild
@@ -1,14 +1,14 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-EGIT_REPO_URI="https://github.com/philsquared/Catch.git"
-EGIT_BRANCH=Catch1.x
+EGIT_REPO_URI="https://github.com/catchorg/Catch2.git"
+EGIT_BRANCH="Catch1.x"
inherit cmake-utils git-r3
DESCRIPTION="Modern C++ header-only framework for unit-tests"
-HOMEPAGE="https://github.com/philsquared/Catch"
+HOMEPAGE="https://github.com/catchorg/Catch2"
SRC_URI=""
LICENSE="Boost-1.0"