summaryrefslogtreecommitdiff
path: root/app-vim/zenburn/zenburn-2.25-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/zenburn/zenburn-2.25-r2.ebuild')
-rw-r--r--app-vim/zenburn/zenburn-2.25-r2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/zenburn/zenburn-2.25-r2.ebuild b/app-vim/zenburn/zenburn-2.25-r2.ebuild
new file mode 100644
index 000000000000..3add0f9c3bd0
--- /dev/null
+++ b/app-vim/zenburn/zenburn-2.25-r2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+MY_PN="Zenburn"
+
+DESCRIPTION="vim plugin: Low-contrast color scheme for Vim"
+HOMEPAGE="https://github.com/jnurmine/Zenburn"
+SRC_URI="https://github.com/jnurmine/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+LICENSE="GPL-1"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86"
+
+RDEPEND="!app-vim/colorschemes"