summaryrefslogtreecommitdiff
path: root/app-vim/webapi/webapi-0.3-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/webapi/webapi-0.3-r1.ebuild')
-rw-r--r--app-vim/webapi/webapi-0.3-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/webapi/webapi-0.3-r1.ebuild b/app-vim/webapi/webapi-0.3-r1.ebuild
new file mode 100644
index 000000000000..83e5160ae527
--- /dev/null
+++ b/app-vim/webapi/webapi-0.3-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: interface to Web APIs"
+HOMEPAGE="https://github.com/mattn/webapi-vim"
+SRC_URI="https://github.com/mattn/${PN}-vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-vim-${PV}"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86 ~x64-macos"
+
+RDEPEND="net-misc/curl"
+
+src_compile() { :; }