summaryrefslogtreecommitdiff
path: root/app-vim/vimtex/vimtex-20160324.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vimtex/vimtex-20160324.ebuild')
-rw-r--r--app-vim/vimtex/vimtex-20160324.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/vimtex/vimtex-20160324.ebuild b/app-vim/vimtex/vimtex-20160324.ebuild
new file mode 100644
index 000000000000..3b8069b4db5a
--- /dev/null
+++ b/app-vim/vimtex/vimtex-20160324.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: a modern vim plugin for editing LaTeX files"
+HOMEPAGE="https://github.com/lervag/vimtex"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+RDEPEND="!app-vim/vim-latex
+ virtual/latex-base
+ dev-tex/latexmk"
+
+src_prepare() {
+ rm -rf *.md test || die
+}