summaryrefslogtreecommitdiff
path: root/app-vim/phpdocs/phpdocs-0.26-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/phpdocs/phpdocs-0.26-r1.ebuild')
-rw-r--r--app-vim/phpdocs/phpdocs-0.26-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/phpdocs/phpdocs-0.26-r1.ebuild b/app-vim/phpdocs/phpdocs-0.26-r1.ebuild
new file mode 100644
index 000000000000..4f344a1b3ed6
--- /dev/null
+++ b/app-vim/phpdocs/phpdocs-0.26-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: PHPDoc Support in VIM"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=520"
+LICENSE="vim"
+KEYWORDS="alpha amd64 ia64 ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+VIM_PLUGIN_HELPURI="http://www.vim.org/scripts/script.php?script_id=520"
+
+src_prepare() {
+ default
+ sed -i 's/\r$//' "${S}"/plugin/phpdoc.vim || die "sed failed"
+}