summaryrefslogtreecommitdiff
path: root/app-vim/nerdcommenter/nerdcommenter-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/nerdcommenter/nerdcommenter-9999.ebuild')
-rw-r--r--app-vim/nerdcommenter/nerdcommenter-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-vim/nerdcommenter/nerdcommenter-9999.ebuild b/app-vim/nerdcommenter/nerdcommenter-9999.ebuild
index d9f929b59afc..c0deec4a9101 100644
--- a/app-vim/nerdcommenter/nerdcommenter-9999.ebuild
+++ b/app-vim/nerdcommenter/nerdcommenter-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -6,15 +6,15 @@ EAPI=7
inherit vim-plugin
if [[ ${PV} == "9999" ]] ; then
- EGIT_REPO_URI="https://github.com/scrooloose/nerdcommenter.git"
+ EGIT_REPO_URI="https://github.com/preservim/nerdcommenter.git"
inherit git-r3
else
- SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/preservim/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86 ~x86-linux"
fi
DESCRIPTION="vim plugin: easy commenting of code for many filetypes"
-HOMEPAGE="https://github.com/scrooloose/nerdcommenter https://www.vim.org/scripts/script.php?script_id=1218"
+HOMEPAGE="https://github.com/preservim/nerdcommenter https://www.vim.org/scripts/script.php?script_id=1218"
LICENSE="WTFPL-2 "
VIM_PLUGIN_HELPFILES="NERD_commenter.txt"