summaryrefslogtreecommitdiff
path: root/app-vim/csscomplete/csscomplete-1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/csscomplete/csscomplete-1.0.ebuild')
-rw-r--r--app-vim/csscomplete/csscomplete-1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-vim/csscomplete/csscomplete-1.0.ebuild b/app-vim/csscomplete/csscomplete-1.0.ebuild
new file mode 100644
index 000000000000..13028dac1e33
--- /dev/null
+++ b/app-vim/csscomplete/csscomplete-1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: CSS 3 omni complete function"
+HOMEPAGE="https://github.com/othree/csscomplete.vim"
+SRC_URI="https://github.com/othree/${PN}.vim/archive/${PV}.zip -> ${P}.zip"
+LICENSE="vim.org"
+KEYWORDS="amd64 ppc ppc64 x86"
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}/${PN}.vim-${PV}"
+
+src_prepare() {
+ default
+ rm -v config.mk || die
+}
+
+src_compile() {
+ :;
+}