summaryrefslogtreecommitdiff
path: root/app-vim/conque/conque-2.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/conque/conque-2.3.ebuild')
-rw-r--r--app-vim/conque/conque-2.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/conque/conque-2.3.ebuild b/app-vim/conque/conque-2.3.ebuild
new file mode 100644
index 000000000000..c16c2d156302
--- /dev/null
+++ b/app-vim/conque/conque-2.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+VIM_PLUGIN_VIM_VERSION="7.1"
+
+inherit vim-plugin
+
+MY_P="${PN}_${PV}"
+DESCRIPTION="vim plugin: Run interactive commands inside a Vim buffer"
+HOMEPAGE="https://code.google.com/p/conque/"
+SRC_URI="https://${PN}.googlecode.com/files/${MY_P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="|| ( app-editors/vim[python] app-editors/gvim[python] )
+ >=dev-lang/python-2.3"
+
+VIM_PLUGIN_HELPFILES="ConqueTerm"
+
+S="${WORKDIR}/${MY_P}"