summaryrefslogtreecommitdiff
path: root/app-vim/bufexplorer/bufexplorer-7.4.18.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/bufexplorer/bufexplorer-7.4.18.ebuild')
-rw-r--r--app-vim/bufexplorer/bufexplorer-7.4.18.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/bufexplorer/bufexplorer-7.4.18.ebuild b/app-vim/bufexplorer/bufexplorer-7.4.18.ebuild
new file mode 100644
index 000000000000..c286927dffc5
--- /dev/null
+++ b/app-vim/bufexplorer/bufexplorer-7.4.18.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: easily browse vim buffers"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=42 https://github.com/jlanzarotta/bufexplorer"
+SRC_URI="https://github.com/jlanzarotta/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="BSD"
+KEYWORDS="amd64 x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ default
+ rm LICENSE README.md || die
+}