summaryrefslogtreecommitdiff
path: root/app-text/zathura-ps/zathura-ps-0.2.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/zathura-ps/zathura-ps-0.2.6.ebuild')
-rw-r--r--app-text/zathura-ps/zathura-ps-0.2.6.ebuild12
1 files changed, 10 insertions, 2 deletions
diff --git a/app-text/zathura-ps/zathura-ps-0.2.6.ebuild b/app-text/zathura-ps/zathura-ps-0.2.6.ebuild
index 94dab249fb7a..e115907ec1e6 100644
--- a/app-text/zathura-ps/zathura-ps-0.2.6.ebuild
+++ b/app-text/zathura-ps/zathura-ps-0.2.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit meson
+inherit meson xdg-utils
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -29,3 +29,11 @@ DEPEND="app-text/libspectre
RDEPEND="${DEPEND}"
BDEPEND="virtual/pkgconfig"
+
+pkg_postinst() {
+ xdg_desktop_database_update
+}
+
+pkg_postrm() {
+ xdg_desktop_database_update
+}