summaryrefslogtreecommitdiff
path: root/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild')
-rw-r--r--app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild b/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
index 7a31ab09d094..e38955fb7d3f 100644
--- a/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
+++ b/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
@@ -37,6 +37,7 @@ RDEPEND="
BDEPEND="
${RDEPEND}
dev-python/setuptools-scm[${PYTHON_USEDEP}]
+ sys-apps/which
sys-devel/gettext
test? (
dev-python/libpillowfight[${PYTHON_USEDEP}]
@@ -51,7 +52,7 @@ export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}
src_prepare() {
default
- cp -a "${WORKDIR}"/${PN} ${WORKDIR}/paperwork-${PV}/
+ cp -a "${WORKDIR}"/${PN} "${WORKDIR}"/paperwork-${PV}/
}
python_compile() {