summaryrefslogtreecommitdiff
path: root/app-text/cpdf/cpdf-2.1.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/cpdf/cpdf-2.1.1-r1.ebuild')
-rw-r--r--app-text/cpdf/cpdf-2.1.1-r1.ebuild41
1 files changed, 0 insertions, 41 deletions
diff --git a/app-text/cpdf/cpdf-2.1.1-r1.ebuild b/app-text/cpdf/cpdf-2.1.1-r1.ebuild
deleted file mode 100644
index 74a530638f33..000000000000
--- a/app-text/cpdf/cpdf-2.1.1-r1.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-inherit findlib
-
-DESCRIPTION="A command line tool for manipulating PDF files"
-HOMEPAGE="http://community.coherentpdf.com/ https://github.com/johnwhitington/cpdf-source/"
-SRC_URI="https://github.com/johnwhitington/cpdf-source/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-# BSD is only for xmlm.ml
-LICENSE="Coherent-Graphics BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc"
-
-RDEPEND=">=dev-lang/ocaml-4:=
- dev-ml/camlpdf:="
-DEPEND="${RDEPEND}"
-
-RESTRICT="mirror bindist"
-
-S=${WORKDIR}/${PN}-source-${PV}
-
-src_compile() {
- # parallel make issues
- emake -j1
-}
-
-src_install() {
- findlib_src_install
-
- dobin cpdf
- dodoc Changes README.md
-
- if use doc ; then
- dodoc cpdfmanual.pdf
- dohtml doc/cpdf/html/*
- fi
-}