summaryrefslogtreecommitdiff
path: root/app-shells/kshdb/kshdb-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/kshdb/kshdb-1.1.0.ebuild')
-rw-r--r--app-shells/kshdb/kshdb-1.1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-shells/kshdb/kshdb-1.1.0.ebuild b/app-shells/kshdb/kshdb-1.1.0.ebuild
new file mode 100644
index 000000000000..540d278b34a6
--- /dev/null
+++ b/app-shells/kshdb/kshdb-1.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2019-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Korn Shell Debugger"
+HOMEPAGE="https://github.com/rocky/kshdb"
+SRC_URI="https://github.com/rocky/kshdb/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="app-shells/ksh"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_test() {
+ emake check-unit
+}