summaryrefslogtreecommitdiff
path: root/app-portage/tatt/tatt-0.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/tatt/tatt-0.4.ebuild')
-rw-r--r--app-portage/tatt/tatt-0.4.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/app-portage/tatt/tatt-0.4.ebuild b/app-portage/tatt/tatt-0.4.ebuild
deleted file mode 100644
index a623eb3b75f5..000000000000
--- a/app-portage/tatt/tatt-0.4.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="arch testing tool"
-HOMEPAGE="https://github.com/kensington/tatt"
-SRC_URI="https://github.com/kensington/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="amd64 ~hppa ~ppc ~ppc64 ~sparc x86 ~amd64-linux ~x86-linux"
-IUSE="+templates"
-
-RDEPEND="
- app-portage/eix
- app-portage/gentoolkit
- dev-python/configobj[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]
- www-client/pybugz
-"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
-"
-
-python_install_all() {
- distutils-r1_python_install_all
- if use templates; then
- insinto "/usr/share/${PN}"
- doins -r templates
- fi
- doman tatt.1
- doman tatt.5
-}