summaryrefslogtreecommitdiff
path: root/app-portage/mgorny-dev-scripts/mgorny-dev-scripts-3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/mgorny-dev-scripts/mgorny-dev-scripts-3.ebuild')
-rw-r--r--app-portage/mgorny-dev-scripts/mgorny-dev-scripts-3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-portage/mgorny-dev-scripts/mgorny-dev-scripts-3.ebuild b/app-portage/mgorny-dev-scripts/mgorny-dev-scripts-3.ebuild
new file mode 100644
index 000000000000..f3c82965e9c4
--- /dev/null
+++ b/app-portage/mgorny-dev-scripts/mgorny-dev-scripts-3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Handy scripts for ebuild development and more"
+HOMEPAGE="https://github.com/mgorny/mgorny-dev-scripts"
+SRC_URI="https://github.com/mgorny/mgorny-dev-scripts/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ app-portage/gentoolkit
+ dev-vcs/git
+ net-misc/wget
+ sys-apps/portage
+ x11-misc/xdg-utils"
+
+src_install() {
+ dodoc README.rst
+ rm -f COPYING README.rst || die
+ dobin *
+}