summaryrefslogtreecommitdiff
path: root/app-portage/elt-patches/elt-patches-20170815.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/elt-patches/elt-patches-20170815.ebuild')
-rw-r--r--app-portage/elt-patches/elt-patches-20170815.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-portage/elt-patches/elt-patches-20170815.ebuild b/app-portage/elt-patches/elt-patches-20170815.ebuild
index e3277fd1030d..dc6afb3eda28 100644
--- a/app-portage/elt-patches/elt-patches-20170815.ebuild
+++ b/app-portage/elt-patches/elt-patches-20170815.ebuild
@@ -16,9 +16,9 @@ RDEPEND="sys-apps/gentoo-functions"
DEPEND="app-arch/xz-utils"
src_compile() {
- emake rootprefix="${EPREFIX%/}" libdirname="$(get_libdir)"
+ emake rootprefix="${EPREFIX}" libdirname="$(get_libdir)"
}
src_install() {
- emake DESTDIR="${D}" rootprefix="${EPREFIX%/}" install
+ emake DESTDIR="${D}" rootprefix="${EPREFIX}" install
}