summaryrefslogtreecommitdiff
path: root/app-officeext/languagetool/languagetool-5.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-officeext/languagetool/languagetool-5.0.ebuild')
-rw-r--r--app-officeext/languagetool/languagetool-5.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-officeext/languagetool/languagetool-5.0.ebuild b/app-officeext/languagetool/languagetool-5.0.ebuild
new file mode 100644
index 000000000000..962894ba86e5
--- /dev/null
+++ b/app-officeext/languagetool/languagetool-5.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+MY_P="LanguageTool-${PV}"
+
+OFFICE_REQ_USE="java"
+OFFICE_EXTENSIONS=(
+ "${MY_P}.oxt"
+)
+
+inherit office-ext-r1
+
+DESCRIPTION="Style and Grammar Checker for libreoffice"
+HOMEPAGE="https://www.languagetool.org/"
+SRC_URI="https://www.languagetool.org/download/${MY_P}.oxt"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=virtual/jre-1.8"