summaryrefslogtreecommitdiff
path: root/app-misc/vit/vit-1.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/vit/vit-1.3.ebuild')
-rw-r--r--app-misc/vit/vit-1.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-misc/vit/vit-1.3.ebuild b/app-misc/vit/vit-1.3.ebuild
new file mode 100644
index 000000000000..d259efed3a62
--- /dev/null
+++ b/app-misc/vit/vit-1.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils
+
+DESCRIPTION="Perl/Curses front-end for Taskwarrior (app-misc/task)"
+HOMEPAGE="https://github.com/scottkosty/vit"
+SRC_URI="https://github.com/scottkosty/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ app-misc/task
+ dev-lang/perl
+ dev-perl/Curses"
+RDEPEND="${DEPEND}"
+
+RESTRICT="test" # missing the extra .makefile for extra targets (like test)