summaryrefslogtreecommitdiff
path: root/app-misc/timestamp/timestamp-1.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/timestamp/timestamp-1.1-r1.ebuild')
-rw-r--r--app-misc/timestamp/timestamp-1.1-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-misc/timestamp/timestamp-1.1-r1.ebuild b/app-misc/timestamp/timestamp-1.1-r1.ebuild
new file mode 100644
index 000000000000..ee19c78f56a1
--- /dev/null
+++ b/app-misc/timestamp/timestamp-1.1-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="A text filtering pipe that marks each line with a timestamp"
+HOMEPAGE="http://math.smsu.edu/~erik/software.php?id=95"
+SRC_URI="http://math.smsu.edu/~erik/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="!sys-apps/moreutils"
+RDEPEND="${DEPEND}"
+
+DOCS=( ChangeLog )
+
+src_install() {
+ emake DESTDIR="${D}" install
+ einstalldocs
+}