summaryrefslogtreecommitdiff
path: root/app-misc/elasticsearch/elasticsearch-7.8.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/elasticsearch/elasticsearch-7.8.1.ebuild')
-rw-r--r--app-misc/elasticsearch/elasticsearch-7.8.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-misc/elasticsearch/elasticsearch-7.8.1.ebuild b/app-misc/elasticsearch/elasticsearch-7.8.1.ebuild
index 2155270debec..8afc59b63222 100644
--- a/app-misc/elasticsearch/elasticsearch-7.8.1.ebuild
+++ b/app-misc/elasticsearch/elasticsearch-7.8.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit systemd
+inherit systemd tmpfiles
DESCRIPTION="Open Source, Distributed, RESTful, Search Engine"
HOMEPAGE="https://www.elastic.co/products/elasticsearch"
@@ -62,7 +62,7 @@ src_install() {
newinitd "${FILESDIR}/${PN}.init.7" ${PN}
systemd_install_serviced "${FILESDIR}/${PN}.service.conf"
- systemd_newtmpfilesd "${FILESDIR}/${PN}.tmpfiles.d" ${PN}.conf
+ newtmpfiles "${FILESDIR}/${PN}.tmpfiles.d" ${PN}.conf
systemd_newunit "${FILESDIR}"/${PN}.service.3 ${PN}.service
}