summaryrefslogtreecommitdiff
path: root/app-misc/detachtty/detachtty-9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/detachtty/detachtty-9.ebuild')
-rw-r--r--app-misc/detachtty/detachtty-9.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-misc/detachtty/detachtty-9.ebuild b/app-misc/detachtty/detachtty-9.ebuild
new file mode 100644
index 000000000000..b24b044ecb56
--- /dev/null
+++ b/app-misc/detachtty/detachtty-9.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit toolchain-funcs
+
+MY_P="${P/-/_}"
+
+DESCRIPTION="Attach/detach from interactive processes across the network"
+HOMEPAGE="http://packages.debian.org/unstable/admin/detachtty"
+SRC_URI="mirror://debian/pool/main/d/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ~sparc x86"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" || die
+}
+
+src_install() {
+ dobin detachtty attachtty || die
+ doman detachtty.1 || die
+ dosym detachtty.1 /usr/share/man/man1/attachtty.1
+ dodoc INSTALL README || die
+}