summaryrefslogtreecommitdiff
path: root/app-emulation/wine-staging/wine-staging-9.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/wine-staging/wine-staging-9.2.ebuild')
-rw-r--r--app-emulation/wine-staging/wine-staging-9.2.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/app-emulation/wine-staging/wine-staging-9.2.ebuild b/app-emulation/wine-staging/wine-staging-9.2.ebuild
index 6b83fcb60f31..662ff1444ee7 100644
--- a/app-emulation/wine-staging/wine-staging-9.2.ebuild
+++ b/app-emulation/wine-staging/wine-staging-9.2.ebuild
@@ -5,7 +5,7 @@ EAPI=8
MULTILIB_COMPAT=( abi_x86_{32,64} )
PYTHON_COMPAT=( python3_{10..12} )
-inherit autotools edo flag-o-matic optfeature multilib multilib-build
+inherit autotools edo flag-o-matic multilib multilib-build optfeature
inherit prefix python-any-r1 toolchain-funcs wrapper
WINE_GECKO=2.47.4
@@ -339,8 +339,6 @@ src_configure() {
if use mingw; then
use crossdev-mingw || PATH=${BROOT}/usr/lib/mingw64-toolchain/bin:${PATH}
- filter-flags -fno-plt # build failure
-
# CROSSCC was formerly recognized by wine, thus been using similar
# variables (subject to change, esp. if ever make a mingw.eclass).
local mingwcc_amd64=${CROSSCC:-${CROSSCC_amd64:-x86_64-w64-mingw32-gcc}}