summaryrefslogtreecommitdiff
path: root/app-emulation/spice-html5/spice-html5-0.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/spice-html5/spice-html5-0.2.1.ebuild')
-rw-r--r--app-emulation/spice-html5/spice-html5-0.2.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-emulation/spice-html5/spice-html5-0.2.1.ebuild b/app-emulation/spice-html5/spice-html5-0.2.1.ebuild
new file mode 100644
index 000000000000..96b0048f7bd7
--- /dev/null
+++ b/app-emulation/spice-html5/spice-html5-0.2.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Spice Javascript client"
+HOMEPAGE="https://gitlab.freedesktop.org/spice/spice-html5"
+SRC_URI="https://gitlab.freedesktop.org/spice/${PN}/-/archive/${P}/${PN}-${P}.tar.gz"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+# no compiling
+src_compile() {
+ true
+}
+
+src_install() {
+ insinto /usr/share/spice-html5
+ doins -r src apache.conf.sample spice.css spice.html spice_auto.html
+}