summaryrefslogtreecommitdiff
path: root/app-emacs/popup/popup-0.5.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/popup/popup-0.5.9.ebuild')
-rw-r--r--app-emacs/popup/popup-0.5.9.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-emacs/popup/popup-0.5.9.ebuild b/app-emacs/popup/popup-0.5.9.ebuild
new file mode 100644
index 000000000000..2e0953b81e76
--- /dev/null
+++ b/app-emacs/popup/popup-0.5.9.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+MY_P=${PN}-el-${PV}
+NEED_EMACS=24.3
+
+inherit elisp
+
+DESCRIPTION="Visual popup interface library for Emacs"
+HOMEPAGE="https://github.com/auto-complete/popup-el/"
+SRC_URI="https://github.com/auto-complete/popup-el/archive/v${PV}.tar.gz
+ -> ${MY_P}.tar.gz"
+S="${WORKDIR}"/${MY_P}
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+RESTRICT="test"
+
+DOCS=( README.md )