summaryrefslogtreecommitdiff
path: root/app-crypt/openpgp-keys-terminator/openpgp-keys-terminator-20210306.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/openpgp-keys-terminator/openpgp-keys-terminator-20210306.ebuild')
-rw-r--r--app-crypt/openpgp-keys-terminator/openpgp-keys-terminator-20210306.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-crypt/openpgp-keys-terminator/openpgp-keys-terminator-20210306.ebuild b/app-crypt/openpgp-keys-terminator/openpgp-keys-terminator-20210306.ebuild
new file mode 100644
index 000000000000..8389ba121a4e
--- /dev/null
+++ b/app-crypt/openpgp-keys-terminator/openpgp-keys-terminator-20210306.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="OpenPGP keys used to sign x11-terms/terminator package"
+HOMEPAGE="https://github.com/gnome-terminator/terminator"
+SRC_URI="https://github.com/gnome-terminator/terminator/releases/download/v2.1.0/gpg-D11A7596F61705480C711598F2FAC7C7BAE930A5.asc"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv s390 sparc x86"
+
+S=${WORKDIR}
+
+src_install() {
+ local files=( ${A} )
+ insinto /usr/share/openpgp-keys
+ newins - terminator.asc < <(cat "${files[@]/#/${DISTDIR}/}")
+}