summaryrefslogtreecommitdiff
path: root/app-crypt/certbot/certbot-1.18.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/certbot/certbot-1.18.0.ebuild')
-rw-r--r--app-crypt/certbot/certbot-1.18.0.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-crypt/certbot/certbot-1.18.0.ebuild b/app-crypt/certbot/certbot-1.18.0.ebuild
index bf9117a89b96..d1f283af9bb4 100644
--- a/app-crypt/certbot/certbot-1.18.0.ebuild
+++ b/app-crypt/certbot/certbot-1.18.0.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_7,3_8,3_9})
+
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS=rdepend
if [[ ${PV} == 9999* ]]; then
@@ -34,3 +35,5 @@ RDEPEND="
dev-python/pytz[${PYTHON_USEDEP}]
dev-python/zope-component[${PYTHON_USEDEP}]
dev-python/zope-interface[${PYTHON_USEDEP}]"
+
+distutils_enable_tests pytest