summaryrefslogtreecommitdiff
path: root/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/certbot-nginx/certbot-nginx-9999.ebuild')
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
index b4f61386b477..45a8976cfe34 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_7,3_8,3_9})
+
+PYTHON_COMPAT=(python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS=rdepend
if [[ ${PV} == 9999* ]]; then
@@ -30,3 +31,5 @@ RDEPEND="
>=dev-python/pyopenssl-17.3.0[${PYTHON_USEDEP}]
>=dev-python/pyparsing-2.2.0[${PYTHON_USEDEP}]
dev-python/zope-interface[${PYTHON_USEDEP}]"
+
+distutils_enable_tests pytest