summaryrefslogtreecommitdiff
path: root/app-backup/mkstage4/mkstage4-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/mkstage4/mkstage4-9999.ebuild')
-rw-r--r--app-backup/mkstage4/mkstage4-9999.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-backup/mkstage4/mkstage4-9999.ebuild b/app-backup/mkstage4/mkstage4-9999.ebuild
new file mode 100644
index 000000000000..6cb479448e6a
--- /dev/null
+++ b/app-backup/mkstage4/mkstage4-9999.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit git-r3
+
+DESCRIPTION="Bash Utility for Creating Stage 4 Tarballs"
+HOMEPAGE="https://github.com/TheChymera/mkstage4"
+EGIT_REPO_URI="https://github.com/TheChymera/${PN}.git"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND=""
+RDEPEND="app-shells/bash
+ app-arch/tar"
+
+src_install() {
+ newbin mkstage4.sh mkstage4
+}