summaryrefslogtreecommitdiff
path: root/acct-user/pushgateway
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/pushgateway')
-rw-r--r--acct-user/pushgateway/Manifest2
-rw-r--r--acct-user/pushgateway/metadata.xml8
-rw-r--r--acct-user/pushgateway/pushgateway-0.ebuild13
3 files changed, 23 insertions, 0 deletions
diff --git a/acct-user/pushgateway/Manifest b/acct-user/pushgateway/Manifest
new file mode 100644
index 000000000000..25a10e4d77ba
--- /dev/null
+++ b/acct-user/pushgateway/Manifest
@@ -0,0 +1,2 @@
+EBUILD pushgateway-0.ebuild 256 BLAKE2B a49fb3d243d4c603afd7880665dbaf61c2f1c6663a5df00c07f339b31688629b87bec0ec7c2fd4a9991700293870776fe135c3e1f7eb9efd465cb5ba32d94df2 SHA512 16c349b3300a241657fd314c24fe5207145299e48893afe36a4059f5c15dd31965a9ff2dbc1ce873ac33c6d5629c61efff42d9e39c4d561519ef95609d98bfc7
+MISC metadata.xml 244 BLAKE2B 69bff1931d3487cac65b10ff2068c2ffeb68b772ca4ed4842f39d8c92403572314769f3babca3204dbf3ebec92d813821ab79ba7c78e8ca9d161149e4db88fba SHA512 ee1587876b1ab6b66fc7a7eaa9d6c1c8fa0389f885da6fd6dd88bfcea3d179f0dc36a5c8be70fefa35cfb16eb4f92f41c24a438e9db57580949a1e796b1b2d78
diff --git a/acct-user/pushgateway/metadata.xml b/acct-user/pushgateway/metadata.xml
new file mode 100644
index 000000000000..9e1d47466c8d
--- /dev/null
+++ b/acct-user/pushgateway/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>zmedico@gentoo.org</email>
+ <name>Zac Medico</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/pushgateway/pushgateway-0.ebuild b/acct-user/pushgateway/pushgateway-0.ebuild
new file mode 100644
index 000000000000..dfd5dad5e837
--- /dev/null
+++ b/acct-user/pushgateway/pushgateway-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="A user for app-metrics/pushgateway"
+
+ACCT_USER_GROUPS=( "pushgateway" )
+ACCT_USER_ID="288"
+
+acct-user_add_deps