summaryrefslogtreecommitdiff
path: root/acct-user/postgrey
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/postgrey')
-rw-r--r--acct-user/postgrey/Manifest2
-rw-r--r--acct-user/postgrey/metadata.xml8
-rw-r--r--acct-user/postgrey/postgrey-0.ebuild12
3 files changed, 22 insertions, 0 deletions
diff --git a/acct-user/postgrey/Manifest b/acct-user/postgrey/Manifest
new file mode 100644
index 000000000000..d94522e41854
--- /dev/null
+++ b/acct-user/postgrey/Manifest
@@ -0,0 +1,2 @@
+EBUILD postgrey-0.ebuild 242 BLAKE2B d6621d74ef9dc47df80efaeae96b6e3e4d16e0f4a74dbc9efc5487ed8fe8835ded74642d37042739b1b98a04166511fcc7686545803ed9821b0fe54a659ea32b SHA512 02ce303963411731740da262cfb0701480036b525568b2fa5127bd7dba822e1ac6b19cb38fd06d44f1b4521dabc656c5a7b386e2e4f63a41a52fc364d305af1f
+MISC metadata.xml 239 BLAKE2B b6b1bf74f7f8bfb011e7281aed3fdd6384559b2ca489081ec5f76e8e150d4864cf8ace9109e490dcff07235e4eb009f2f07a0f7f1ab8b59700d2365f1c89cb80 SHA512 bc4dcbc277db158ba204153e2ee8b7de6db5fe7fa2b7abaff141da65d8b04b773e04526c94d7c824b57be06359e226a0b48479cf6f208eacb239c1a2f893b4be
diff --git a/acct-user/postgrey/metadata.xml b/acct-user/postgrey/metadata.xml
new file mode 100644
index 000000000000..6356cbc03fb9
--- /dev/null
+++ b/acct-user/postgrey/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version='1.0' encoding='UTF-8'?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>sam@gentoo.org</email>
+ <name>Sam James</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/postgrey/postgrey-0.ebuild b/acct-user/postgrey/postgrey-0.ebuild
new file mode 100644
index 000000000000..635b6617c408
--- /dev/null
+++ b/acct-user/postgrey/postgrey-0.ebuild
@@ -0,0 +1,12 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for the postgrey mail daemon"
+ACCT_USER_ID=360
+ACCT_USER_GROUPS=( postgrey )
+
+acct-user_add_deps