summaryrefslogtreecommitdiff
path: root/acct-user/pcap
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/pcap')
-rw-r--r--acct-user/pcap/Manifest2
-rw-r--r--acct-user/pcap/metadata.xml16
-rw-r--r--acct-user/pcap/pcap-0.ebuild12
3 files changed, 30 insertions, 0 deletions
diff --git a/acct-user/pcap/Manifest b/acct-user/pcap/Manifest
new file mode 100644
index 000000000000..4e49b84dbb53
--- /dev/null
+++ b/acct-user/pcap/Manifest
@@ -0,0 +1,2 @@
+EBUILD pcap-0.ebuild 244 BLAKE2B 9860f6c05d05bb01159d49dc69102fffd5f03de2fbeb10242df8a84cfabcff7b72875fe66a36d2e6b8549c4fc565700b7d05464003b6a28dfbefac41a5e9eb91 SHA512 be7c5f2dbd36545801e9a0a7ecde3b2b7e25bd59c2d40a473029e4b475fe16710e87d292d24ddf86658c21c7667198d692da681af569f725637376f06676f536
+MISC metadata.xml 451 BLAKE2B 4d830124224701a1341d4933a73a6b1dbd3213dfd32aa982ce3d3ef41ffa4699857b670a996ba52746efc28ab2b154ac217763df6c4f59b284681efdc1e604e5 SHA512 e3a97a88e0e616359caf3585abb213a693acb03d8ac861ab9a169abf191d36facf5d1479ab02e6aa141e7bf298c0fab8a712586db7ce810382acc2f01ec2b6ad
diff --git a/acct-user/pcap/metadata.xml b/acct-user/pcap/metadata.xml
new file mode 100644
index 000000000000..481196634b10
--- /dev/null
+++ b/acct-user/pcap/metadata.xml
@@ -0,0 +1,16 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>zlogene@gentoo.org</email>
+ <name>Mikle Kolyada</name>
+ </maintainer>
+ <maintainer type="person">
+ <email>bman@gentoo.org</email>
+ <name>Aaron Bauman</name>
+ </maintainer>
+ <maintainer type="person">
+ <email>sam@gentoo.org</email>
+ <name>Sam James</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/pcap/pcap-0.ebuild b/acct-user/pcap/pcap-0.ebuild
new file mode 100644
index 000000000000..c08a332ee451
--- /dev/null
+++ b/acct-user/pcap/pcap-0.ebuild
@@ -0,0 +1,12 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for capturing network traffic"
+ACCT_USER_ID=377
+ACCT_USER_GROUPS=( pcap )
+
+acct-user_add_deps