summaryrefslogtreecommitdiff
path: root/acct-user/gluster/gluster-0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/gluster/gluster-0-r2.ebuild')
-rw-r--r--acct-user/gluster/gluster-0-r2.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/acct-user/gluster/gluster-0-r2.ebuild b/acct-user/gluster/gluster-0-r2.ebuild
new file mode 100644
index 000000000000..f76614e4e886
--- /dev/null
+++ b/acct-user/gluster/gluster-0-r2.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+# Needed for statedumps
+# https://github.com/gluster/glusterfs/commit/0e50c4b3ea734456c14e2d7a578463999bd332c3
+
+ACCT_USER_ID=416
+ACCT_USER_GROUPS=( "${PN}" )
+
+acct-user_add_deps