summaryrefslogtreecommitdiff
path: root/acct-user/automatic/automatic-0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/automatic/automatic-0.ebuild')
-rw-r--r--acct-user/automatic/automatic-0.ebuild13
1 files changed, 13 insertions, 0 deletions
diff --git a/acct-user/automatic/automatic-0.ebuild b/acct-user/automatic/automatic-0.ebuild
new file mode 100644
index 000000000000..4b8f27357849
--- /dev/null
+++ b/acct-user/automatic/automatic-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+ACCT_USER_ID=338
+ACCT_USER_GROUPS=( automatic )
+ACCT_USER_HOME="/var/lib/automatic"
+ACCT_USER_HOME_OWNER="automatic:automatic"
+
+acct-user_add_deps